Проблема с зарядкой VFR 400 | OPPOZIT.RU | мотоциклы Урал, Днепр, BMW | оппозитный форум, ремонт и тюнинг мотоциклов
Home

Проблема с зарядкой VFR 400

оппозитчик rootsradikal
чтоб поменять аватар - читай FAQ
нахождение: Астрахань

Товарищи, подскажите на холостых зарядка 13,6В , поддаешь газку падает до 12,3. Даже по фаре заметно. И релюха (которая под седлом) греется. Обмотки генера прозванивал обрыва нет, сопротивление одинаковое, релюха новая, со старой вообще не было зарядки. И еще приборы гонят тахометр и температура двига.

uvt's picture

Был очень схожий случай. Проверь массу двиг-рама. Не визуально,а именно прицепи дублирующую перемычку.

rootsradikal's picture

А у релюхи с массой контакт должен быть? просто она через резиновые прокладки крепится.

uvt's picture

Про твою точно не знаю,но все,которые видел,надежно сидели на массе. Как минимум,для охлаждения. Сколько проводов из нее идет? Обычно 3-к генератору,1 на +АКБ и возможен,но не обязателен массовый.

rootsradikal's picture

3 на генератор и еще 2, один на общий + , другой на -

uvt's picture

Ищи неконтакт. Он может быть в обжиме наконечника.(ну,типа,уже выше сказал)

rootsradikal's picture

Да нет, все это перепроверено, здесь видимо специфическая проблема. Если бы генер как на урале был или на тазе, давно бы разобрался.

uvt's picture

Да там генер еще проще. Звезда-три луча,сопротивление между лучами должно быть одинаково,с массой контакта быть не должно. Можно проверить генер,отсоединив от РР,и замерив напряжение между фазами на заведенном. Там будет переменное 15-100 вольт,в зависимости от оборотов. Опять же межфазное должно быть одинаково.Это пожалуй последнее,что можно сделать,прежде чем выкинуть на помойку РР.
Хотя на генер это не похоже,он когда умирает,просто стабильно недодает напругу или вообще не выдает.

flremTOOural's picture

Релюха греться обязана ,это нормально.
Я думаю, во всем виновато реле, которое поставилось, 99.9 %, ставил оригинальное или китай ?
Cталкивались уже не раз с такой проблемой при установке китайских , купи лучше Б/У оригинал с разборки.
Генер проверить так как uvt написал, если все в порядке , меняй РР.

uvt's picture

..ну и покури профильный сайт http://moto-electro.ru/forum/index.php?s=9edd95274ce7758f1d476127e5e46ea...

rootsradikal's picture

Релюха китай наверно, ибо брал за 800 рублей. Спаять не проблема, только надо выяснить причину, может ведь и не в ней дело. Генератор проверял, на средних оборотах, все обмотки 50-50,2 В выдают, никаких замыканий с массой нет. Может этопробой катушки? На высоких оборотах напруга возрастает, и наступает пробой, поэтому и зарядка падает? Или все же релюха? А если с чужого исправного мота релюху подцепить она не сгорит?

flremTOOural's picture

я спаять не советовал, потому как мне неизвестен твой скилл владения паяльником )))
Делал неоднократно, как раз по схемам, которые есть на форуме по ссылке uvt.
А китай лечить бесплезно , сразу в мусорку.

uvt's picture

РР горят от старости, дохлых аккумов, КЗ , плохих контактов или злостной перегрузки бортовой сети.

КЭП's picture

Дело таки в ней. Ибо генераторная установка у тебя работает по следующему принципу - генер дает, сколько может, реле следит и излишки "сливает" на массу, для этого в РР стоят симисторы, которые открываются на разное время (чем больше надо погасить, тем на большее время открываются). А закрываются они при отсутствии протекания через них тока. это когда полуволна с генера через ноль проходит.
Если мы имеем недозакрывающийся, или закрывающийся с опозданием симистор, будем наблюдать то, что у тебя - сильный нагрев РР и падение напряжения на оборотах.
Если китайское чудо не залито герметиком, можно попробовать поковырять схему и заменить неисправные элементы, но я бы взял родное, даже и бэушное.
Еще можешь попробовать пообщаться с Poner'ом - он вроде занимался чем-то похожим.

rootsradikal's picture

Всем спасибо, проблема решена. Был плохой контакт минусового провода с массой, не того который с аккумулятора на массу идет, а с массы на общий минус в проводке.

КЭП's picture

Чорд, акелла промахнулся ))) То есть у тебя масса с РР с массой мотоцикла не контачила, или что?

flremTOOural's picture

да это нужно было проверить в первую очередь, вот и в голову не приходит , так как считаешь это само собой разумеющимся )))

rootsradikal's picture

Зеленый массовый провод, который в проводке плохо с массой контачил. Сразу не проверили, потому что запрятан он.

rootsradikal's picture

Зеленый массовый провод, который в проводке плохо с массой контачил. Сразу не проверили, потому что запрятан он.

Активные обсуждения форума

User login