Настройка положения датчика TPS (положения дроссельной заслонки) R1100 | OPPOZIT.RU | мотоциклы Урал, Днепр, BMW | ремонт мотоциклов

Настройка положения датчика TPS (положения дроссельной заслонки) R1100

оппозитчик maver
чтоб поменять аватвр - читай FAQ
нахождение: Питер / Москва

Перенесено из "Другие европейские мотоциклы"

Настраиваем TPS (Throttle Position Sensor - Датчик положения дроссельной заслонки) по-науке.

Оригинал статьи на сайте ibmwr.org:
http://www.ibmwr.org/r-tech/oilheads/zero-vom/index.shtml

Понадобится Мультиметр, 15-сантиметровый кусочек многожильного провоода и 5 минут времени.

Суть настройки очень проста. Напряжение на 1-м контакте TPS на холостом должно быть в диапазоне 0.37 - 0.40 V. Далее, при плавном открытии ручки напряжение вырастет до 4.77 V на 1/3 повороте ручки и далее не растет.

Как это сделать практически:

Зачищаем проводочек, и загибаем один конец буквой "ЗЮ" как на рисунке:

Лучше делайте как в статье и у вас будет стабильный хороший контакт, соответственно высокая точность настройки.
Открываем разъем, подпихиваем проводочек буквой "ЗЮ" в первый контакт, закрываем. на второй конец провода один щуп мультиметра, второй на массу мотика (картер движка или минус аккума).

Смотрим показания, регулируем, если надо.
Все.


KJlAHTA-CoyC's picture

У меня вопрос... Мона ли воспользоваться этим способом на 1150ом гусе и как регулировать то???


Jmike's picture

не мона , а нуна
здесь перевод какой то упрощенный
вкратце на левом дросселе отпускается полностью упор заслонки (до ослабления тросика)
заслонка встает в полностью закрытое положение
теперь по картинкам выше подключается вольтметр (причем лучше минусовый сигнал снимать с 1 контакта разъема, так точнее)
выставляется корпус датчика (чуть ослабив винты) чтобы было 0,005-0,008 В (до 0,01В), затем крепится, проверяется несколькими поворотами ручки газа
потом упором заслонки (ее подъемом) докручивается до показателя 0,38 В
все измерения с включенным зажиганием
после выставления упора, регулируем тросик для получения небольшого свободного хода
!!сбрасываем мозги вытаскиванием 5 предохранителя или отсоединением аккума на минутку.
при включении зажигания , не заводя двиг, крутим ручку газа от упора до упора несколько раз.
затем выставляем правый дроссель по вакуумметру (одинаковые показатели ) на оборотах выше чем хх (2-3-4 тысячи кому как нравится)
потом регулируем своб ход тросика справа
после этого закручиваем до упора винты подачи доп воздуха и откручиваем где то на 1,5 оборота
и после этого выставляем этими винтами хх на 1100 об/мин
проверяем по вакуумметрам синхронизацию

вот как то так


savovich's picture

А надо ли сбрасывать мозги после отпуска упора заслонки слева?


KJlAHTA-CoyC's picture

Т.е. так...вроде как понял
Левый получетася как эталонный из за датчика на дроселе
Сначала все ослабляется: упор дроселя, а из-за него и тросик есесвенно.
делается вся эта херня с проводами, дальше фишка с проводком на первом контакте вставляется в датчик. Дальше делаются все регулировки корпусом датчика, крепицо.
Затем выставляется упор до нужного показателя. Дальше, выставляется тросик. Сбрасываем мозги.
Приступаем в левому горшку. Но тут как? заводить же придеца. Заводим, по вакумметру выставляем сначало упор, потом тросик. дальше крутим болты доп.воздуха.
выставляем холостой ход. После этого корректируем этими же болтами синхронизацию.
Я все правильно понял???


welder's picture

В воскресенье проверил по предложенной методике - были отклонения по напряжению в большую сторону. Отсинхронил вакуумметрами, стал существенно приятнее работать. Прокатиться не удалось - валил снег.


KJlAHTA-CoyC's picture

Мой мультиметр ни фига не показывает, 0,005-0,008 Вольта. Либо мультиметр слабый либо я чет не так делаю...вон фотка моего мультиметра


KJlAHTA-CoyC's picture

Сорри, вопрос снимается)))) сам натупил))


welder's picture

Прокатился в субботу, обороты на хх постепенно выросли до 1700, т.е. прогрелся нормально. Пришлось блин обратно пластик снимать. Опять же богатит безбожно, воняет дюже угаром из трубы, при резкой перегазовке виден топливный дым из выхлопа, не как у дизеля конечно. Форсунки вынул -посмотрел, не льют, распыл хороший.
Уже не знаю, куда лезть.


maver's picture

Снимай ошибки с мотроника, возможно лямбда накрылась. Но точно узнаешь по кодам ошибок.


welder's picture

Показал ошибку резистора, что-то в предельных значениях, и замкнутый лямбда-зонд. Все правильно, я пытался резюк без прибора покрутить.
Резюк подкрутил с мультиметром, сбросил ошибки, все стало по ошибкам чисто, работает ровно, но при перегазовке кажется немного богатит, хотя не прогревал, может просто холодно. Ливанул дождь, так что не покатался.


maver's picture

Когда у меня умерла лямбда, была ошибка вроде "Лямбда замкнута на массу", если не ошибаюсь. И всегда максимально богатая смесь. Черный дым при перогазовке, свечи все в саже. Поменял на универсальную Bosch за 1500 ре. и стало все хорошо.


welder's picture

Вобщем-то я старую лямбду заменил, она показала при тестировании нагревом 0 Вольт.
Поставил на пробу для проверки 4-х проводную лямбду Бош от ВАЗа, но наверное она работает некорректно, хотя ситуация изменилась к лучшему. Буду заказывать универсальную.
Повторюсь, что может просто холодная погода была.


KJlAHTA-CoyC's picture

Ребят, отстроил датчик тпс, все отсинхронил вакумниками...чет никак не могу выставить Холостой ход((( кручу кручу эти болты, не слушается... Какие то изменения конечно есть, но не значительные(((( объясните подробней плз, кто может


maver's picture

выкрути, прочисть карбклинером от нагара. Это винты регулировки подачи воздуха через обходной канал. Левый закрути полностью (где датчик TPS), затем открути на 1,5 оборота (может 1,25, не помню, смотри видео). Второй крутишь по синхротестеру на холостых соответственно, но примерно тоже на 1,25-1,5, пока разряжение не выровняется.


KJlAHTA-CoyC's picture

Я чистил дроссели зимой, но болты не откручивал, блин, неужели снимать опять((((


maver's picture

Так раз чистил уже, не разбирай. Винты то выкрутить можно не разбирая. Если они чистые, просто регулируй. Главное, чтобы в канальцах отложений не было.


KJlAHTA-CoyC's picture

Смотрите какая штука.... снимал опять дроссели, прочистил канальцы латунных болтов доп.воздуха. Ну эт ладно....
Нифига не получалось поймать холостой ход, обороты были в пределах 1500 и не понижались. Свечки с белым налетом. Естественнно возникла мысль о неправильности настройки датчика TPS. Порылся в инете, наткнулся на такую хрень http://www.advrider.com/forums/showthread.php?t=53667
Якобы для гусей 1150ых (R1150GS) показатели ZERO=ZERO должны быть другие и что вы думаете. Поехал в гараж, выставил зиро=зиро 0,010 В постоянного тока. Болтиком дотолкал дроссель до 0,310 В и ВУАЛЯ!!! Ровненькая работа двигателя, обороты регулируются, все в порядке. Отсинхронил тротлбодис по вакумтестеру. Свечки потемнели....выезжать пока не пробовал. Хочу прокатица, потом опять свечки гляну.
Тревожит кое что другое, при сбрасывании газа происходит кагбэ прострел с глушака. Что за хрень???


maver's picture

Догарает смесь в катализаторе. Т.е. абсолютно нормальная работа.


welder's picture

У меня на регулировочных винтах нагару было немало, в отверстия набрызгал карбоклинером, подождал, чтобы размокло и покатался.

Поставил сегодня новую универсальную бошевскую лямбду, наконец-то мот перестал коптить, ну и конечно регулировки дросселей съехали - переделывал.
Сразу поймал букс на разгоне.


Doctor3LO's picture

Люблю, когда ты озадачился вопросом.
А парни всё порешили уже =)
Ап


Зелёный's picture

Спасибо!


savovich's picture

Вчера какая-то херня была.
Занялся процедурой по мануалу. увести датчик ниже 0,008 не получилось - не уводится. оставил на той границе, где оно начинает увеличиваться. Упорным винтом догнал до 0,38.
При старте двигателя звук будто троит и напряжение не растёт, а падает до 0,35. Вобщем ничего не понятно (


Sergio nsk's picture

Холодный пуск не открыт?


savovich's picture

нет


Orthoped's picture

В СБ планирую в гараж.
Если можешь - подъезжай. Разберемся как-нть. Синхрон на трубках есть.
Это на Окт.Поле.


Orthoped's picture

В СБ планирую в гараж.
Если можешь - подъезжай. Разберемся как-нть. Синхрон на трубках есть.
Это на Окт.Поле.


Авиатор_'s picture

Даже интересно, Решите проблему или нет :-)


savovich's picture

Спасибо. Выяснилось, что минимальное напряжение на датчике- 0,014. При малейшем движении перескакивает на 0,16х. Дальше- плавно. Похоже датчику кранты. Ну или еще чему. Думаю уже о поездке на ильменский шоп подтвердили подозрения. Пока выловил винтом 0,400. Не так вроде льёт. А их чистят какнидь?


savovich's picture

датчик разобрал-почистил. увсё равно минимальное напряжение - 0,012в. Слегка богатит (


Orthoped's picture

Как ты определил, что "слегка богатит"?

И, в конце конца, конечная цель не 12 мВ, а набор след.параметров:
- обороты ХХ 1100+/-50;
- винты-байпассы выкручены 2.5 оборота (или около)
- ТПС на ХХ порядка 370+мВ
- расход согласно мануалу.

У мну выполнено всё, кроме байпассов - пришлось прижать до 1.5об. (иначе обороты ХХ выше 1100).

Уверен, что можно и это выполнить, закрутив чутка стопорные винты, добавив байпассы до 2.5об и переустановив ТПС снова на 370 на ХХ.
(Подозреваю, что при таких настройках ТПС при выкрученных стопорах будет показывать больше 6мВ).


Orthoped's picture

То что датчик неустойчиво работает на краю дорожки - нормалды.
Важно,чтоб дальше сигнал рос без скачков.
Всяко рабочий диапазон начинается с 0.37В
Байпассы должны быть выкручены на 2.5 оборота,вроде как.


savovich's picture

дружище, я ебал такое нормалды. я помню что было как немецкий марш - ровно и четко. хочу чтоб как было.


Orthoped's picture

Я купил дико богативший мот.просто чёрный дым из трубы.
ТПС был явно не на месте,упорных винтов вообще не было - бабочки висели на тросах.
В итоге,все настроил.Расход в норме.
Молотит ровно,никакого surging.


Orthoped's picture

Я купил дико богативший мот.просто чёрный дым из трубы.
ТПС был явно не на месте,упорных винтов вообще не было - бабочки висели на тросах.
В итоге,все настроил.Расход в норме.
Молотит ровно,никакого surging.


savovich's picture

Народ, а нет ни у кого датчика на погонять на выходные за какие-нидь пивы?
Мопед пиздит - сил нет. Хочу выяснить проблему методом исключения. Дорогой он дюже для "просто попробовать"... Стартер уже поменял- он дешевый.)))


Syava's picture

Стрелочный прибор Вам в помощь. По крайней мере на автошных ТПСках сильно помогает. Можно проверить само сопротивление, шум контакта в сопротивлении (сопротивление должно возрастать и убывать плавно, без скачков и провалов), ну и работу дополнительных контактных пар (если таковые имеются). По мотоциклетным не знаю, но автошные мне попадались:
-с тремя выводами (просто сопротивление с тремя выводами типа реостата)
-с тремя выводами ( просто два контакта, работающих так: холостой ход - замкнута одна пара, средний газ - не замкнуто ничего, полный газ - замкнута вторая пара)
-с шестью выводами (смесь реостата с двумя парами контактов)
Автошные ТПСки рекомендуется менять через 100тыс км.
Если на авто не менять ТПСку, а ездить так, то мало того что двигло теряет мощность и работает как попало, так ещё если авто на муфте, то муфта работает хрен поймёш как и как правило быстро убивается.



savovich's picture

Да хер знает, сумрачно как-то. Конструктив доверия не вызывает. Ктомуж непосредственная близость от высоковольтного провода, да и говнище на этот ничем не защищенный кусок текстолита лететь будет. на К100/1100 может и нормально - там датчик глубоко спрятан.